What are Ballistic Overkill Server Manager’s requirements?

The current requirements are for the most current version of Ballistic Overkill Server Manager. These are also subject to change with each release of BOSM.

  • Microsoft .NET Framework 4 and 4.5 must be installed.
  • Microsoft Windows 7; Microsoft Windows 8; Microsoft Windows 8.1 or Microsoft Windows 10.
  • 800×600 minimum screen display; anything less won’t work right.
  • An active connection to the internet is required to check for updates, download updates and additional software components (“SteamCMD” in this case,) and to obtain the files required for Ballistic Overkill Dedicated Server.

 

Please log in to rate this.
0 people found this helpful.


Category: Ballistic Overkill Server Manager

← What are Ballistic Overkill Server Manager’s requirements?
0
0